Issue with Rev Live Captions joining Zoom Meetings
Incident Report for Rev
Resolved
We investigated and resolved a Zoom issue causing issues with Rev Live Captions joining Meetings. Webinars were not affected.

The issue centered around the information that Zoom sends Rev when a Meeting starts. We are adding additional protections in place to prevent similar issues in the future.
Posted Oct 28, 2020 - 09:00 PDT