Delay with Rev Live Captions joining Zoom Meetings

Incident Report for Rev

Resolved

This incident has been resolved.
Posted Sep 09, 2020 - 13:31 PDT

Monitoring

We have identified an issue preventing Rev Live Captions from automatically joining Zoom Meetings for many users.

Please use the manual kickstart process to start live captions. Details here: https://support.rev.com/hc/en-us/articles/360047290472.

This issue is related to delayed notifications from Zoom after a Host joins a Meeting.
Posted Sep 09, 2020 - 09:14 PDT
This incident affected: Rev Live Captions for Zoom Meetings.