Delay with Rev Live Captions joining Zoom Meetings
Incident Report for Rev
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 15:47 PDT
Monitoring
We have identified a Zoom issue preventing Rev Live Captions from automatically joining Zoom Meetings for many users.

Please use the manual kickstart process to start live captions. Details here: https://support.rev.com/hc/en-us/articles/360047290472.

This issue is related to delayed notifications from Zoom after a Host joins a Meeting.
Posted Oct 07, 2020 - 13:33 PDT
This incident affected: Rev Live Captions for Zoom Meetings.