Rev Live Captions Automatic Joining and Management Pages Down
Incident Report for Rev
Resolved
This incident has been resolved and service has returned to normal.

Rev Live Captions are automatically joining Zoom Meetings, and access to the management pages have returned: https://www.rev.com/account/zoom-live-captions.
Posted Sep 24, 2020 - 17:48 PDT
Identified
We are continuing to work on a fix for this issue. (Apologies that previous status updates were removed in error.)

This incident is preventing Rev Live Captions from automatically joining Zoom Meetings and users from accessing the Rev Live Captions management pages: https://www.rev.com/account/zoom-live-captions

For Zoom Meetings, please use the manual kickstart process to start live captions. Details here: https://support.rev.com/hc/en-us/articles/360047290472.

For Zoom Webinars, previously created Stream Key and URLs will continue to serve live captions as expected. New Zoom Webinars cannot be created as
Posted Sep 24, 2020 - 17:00 PDT
This incident affected: Rev Live Captions for Zoom Meetings and Rev Live Captions for Zoom Webinars.