Issue with displaying live captions
Incident Report for Rev
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 14:53 PDT
Investigating
We are investigating an issue with Zoom preventing Rev Live Captions from displaying properly in Zoom Meetings and Webinars. Live captions may be delayed, malformed, or missing altogether.
Posted Oct 01, 2020 - 12:56 PDT
This incident affected: Rev Live Captions for Zoom Meetings and Rev Live Captions for Zoom Webinars.